XtGem Forum catalog
*Post reply · Invite friends · From end
* Mekacino_SkyKid Samystick please help me. My Asha phone can't browse it always opens the default browser and does not connect.
2016-02-01 08:45 (edited 2016-02-01 08:48 by Mekacino_SkyKid ) · Reply · (2)
* Samystick * Mekacino_SkyKid Fist Make sure ur on mtn pulse. Then load N100 to get 20mb. Then go to settings >> configuration personal settings >> click options add new >> Account name: MTN WAP
Username: web
Password: web
Use preferred ap:no
go to access point (ap) settings
Proxy address: 10.199.212.2
Proxy port:8080
go to bearer settings
Packet data access pt:web.gprs.mtnnigeria.net
Auth type: normal
Username:web
Password: web
2016-02-01 09:05 · Reply · (2)
* Mekacino_SkyKid * Samystick Wow thank you. I just did it the way u asked and it worked. And my default nokia browser just changed to opera mini.
2016-02-01 12:38 · Reply · (2)
Chiboy The same thing happened to my nokia. But when i did this it starts browsing. Thanks Samystick
2016-02-01 12:45 · Reply · (2)
* Anthoniho * Samystick Thanks Samystick. It worked on my asha phone too. It browses now thnx very much.
2016-02-02 09:44 · Reply · (1)

Online: Guests: 1